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1 General Information
Topics Covered in this Chapter

• Safety Information
• Copyrights
• Icon Conventions

1.1 Safety Information

Before using these products, read the operating instructions for safe usage contained in the Product
Safety and RF Exposure booklet 6804113J24 for APAC & LACR and 6864117B25 for EMEA.

Your radio is restricted to occupational use only to satisfy ICNIRP RF energy exposure requirements. Before using
the products, read the RF energy awareness information and operating instructions in the Product Safety and RF
Exposure booklet to ensure compliance with RF energy exposure limits.

Keep this User Guide and the Product Safety and RF Exposure booklet in a safe place and make it available to other
operators in case the accessories are passed on to other people.

1.2 Copyrights
The Motorola products described in this document may include copyrighted Motorola computer programs. Laws
in the United States and other countries preserve for Motorola certain exclusive rights for copyrighted computer
programs. Accordingly, any copyrighted Motorola computer programs contained in the Motorola products described
in this document may not be copied or reproduced in any manner without the express written permission of Motorola.

© 2012 Motorola Solutions, Inc. All Rights Reserved.

No part of this document may be reproduced, transmitted, stored in a retrieval system, or translated into any language
or computer language, in any form or by any means, without the prior written permission of Motorola Solutions, Inc.

Furthermore, the purchase of Motorola products shall not be deemed to grant either directly or by implication,
estoppel or otherwise, any license under the copyrights, patents or patent applications of Motorola, except for the
normal nonexclusive, royalty-free license to use that arises by operation of law in the sale of a product.

Disclaimer

Please note that certain features, facilities, and capabilities described in this document may not be applicable to
or licensed for use on a particular system, or may be dependent upon the characteristics of a particular mobile
subscriber unit or configuration of certain parameters. Please refer to your Motorola contact for further information.
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Trademarks

MOTOROLA, MOTO, MOTOROLA SOLUTIONS, and the Stylized M Logo are trademarks or registered
trademarks of Motorola Trademark Holdings, LLC and are used under license. All other trademarks are the property
of their respective owners.

European Union (EU) Waste of Electrical and Electronic Equipment
(WEEE) directive

The European Union's WEEE directive requires that products sold into EU countries must have the crossed out
trashbin label on the product (or the package in some cases).

As defined by the WEEE directive, this cross-out trashbin label means that customers and end-users in EU countries
should not dispose of electronic and electrical equipment or accessories in household waste.

Customers or end-users in EU countries should contact their local equipment supplier representative or service
centre for information about the waste collection system in their country.

Open Source Software (OSS) Legal Notices

For details on OSS Legal Notices visit Motorola Online (emeaonline.motorola.com) or browse the CPS Plus disc.

1.3 Icon Conventions
The document's "set" is designed to give the reader more visual clues. The following graphic icons are used
throughout the documentation set. These icons and their associated meanings are described below.

The signal word DANGER with the associated safety icon implies information that, if disregarded,
will result in death or serious injury.

The signal word WARNING with the associated safety icon implies information that, if disregarded,
could result in death or serious injury, or serious product damage.

The signal word CAUTION with the associated safety icon implies information that, if disregarded,
may result in minor or moderate injury, or serious product damage.

The signal word CAUTION may be used without the safety icon to state potential damage or injury
that is not related to the product.

1-2 -
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1.3 Icon Conventions

IMPORTANT statements contain information that is crucial to the discussion at hand, but is not CAUTION
or WARNING. There is no warning level associated with the IMPORTANT statement.

NOTE contains information more important than the surrounding text, such as exceptions or preconditions.
They also refer the reader elsewhere for additional information, remind the reader how to complete an
action (when it is not part of the current procedure, for instance), or tell the reader where something is
located on the screen. There is no warning level associated with a note.

SUGGESTION

SUGGESTION implies a recommendation or tip from Motorola that does not require to be followed, but
might be helpful. There is no warning level associated with SUGGESTION.
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2 Getting Started
Topics Covered in this Chapter

• Using this Guide
• Product Specific Information
• Before Power On
• Controls and Indicators
• Display
• Status Icons
• Powering On the Radio
• Unlocking Your Radio
• Locking/Unlocking the Keys/Buttons
• Holding Your Radio
• Setting Vertical Flip
• Entering TMO / DMO Mode
• Transmit Inhibit Mode
• Selecting a Talkgroup
• Activating Talkgroup Scanning
• Dialing through Soft Numeric Keypad
• Writing Text
• Broadcast Call
• Ambience Listening (AL) Call
• One-Touch Button Feature
• Terminal Disable/Enable
• Terminal Permanent Disable
• High/Low Audio Toggle
• During the Call

This chapter provide you with a basic information on how to use the radio.

2.1 Using this Guide
This guide describes all available radio features. Your service provider may have customized your radio to
optimize its use for your individual needs. Check with you service provider to find out the differences from this
guide. Throughout the text in this publication, you notice the following special notations used to highlight certain
information or items:

Table 2-1 Special Notations

Example Description

MENU key or EMERGENCY button Capitalize letters indicate that radio user presses the
key or a button.

Entering TMO tone Italic letters indicate the name of the tone.

Select Bolded word indicate the soft menu items, MMI string,
or message displayed on the radio.
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Table 2-1 Special Notations (cont'd.)

Example Description
Setup → Tones → All Tones Bolded words with the arrow between indicate

navigation structure in the menu items.

Powering Off Radio displays a message.

2.2 Product Specific Information
Table 2-2 Product Specific Information

Description Value
Max. Voltage 4.2 V

Max. Current 4.7 A

Max. RF Power 1 or 1.8 Watt (Adjustable)

Max. Speaker Load 2 Watts at 16 Ohms

Antenna Impedance 50 Ohms

Operation Temperature Range -25 °C to +60 °C

Operating Time Continuous/Intermittent

The communication system determines the radio transmit and receive time (operating cycle time). During
overload, or beyond the systems specifications at high ambient temperatures, the thermal control cuts down
the RF power output, which reduces the radio coverage range.

2.3 Before Power On
Read this section before you power on your radio for the first time.

2.3.1 Attaching the Antenna

Procedure Steps

1 Insert the bottom of the antenna into the screw-in base on the top of the radio.
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2.3.2 Installing the Battery

2 Turn clockwise until snug. Do not force.

Use only the antenna intended for the radio. Make sure that the antenna has an operating frequency
engraving and a bright orange o-ring at the bottom of the thread. Use of other antennas can result in
significant range loss due to poor RF performance.

2.3.2 Installing the Battery

Procedure Steps

1 Remove the battery from its protective clear plastic case.

2 Insert the battery top into the compartment as illustrated.

3 Carefully press the battery bottom downward until it clicks into place
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2.3.3 Replacing the Battery

Procedure Steps

1 Lift out the battery.

2 Replace the battery.

2.3.4 Charging Your Radio
Prerequisites:

Turn off the radio (recommended).

Correctly attach the battery to the radio. If the radio connected to the charger has no battery attached, it
can experience a cyclic on/off.

Procedure Steps

1 Insert the connector on the charger into the socket at the base of the radio.

• Motorola approved chargers provide optimum performance. Other chargers may not fully charge
your Motorola Lithium- Ion battery or may reduce the life of the battery.

• Battery charging must occur only in non-hazardous areas.

• After charging, make sure that your battery and your radio temperature are in the operation
temperature range.

2 Select the required plug adapter and connect to the charger.

3 Plug the charger into a suitable mains socket.

2.3.5 Charging Your Radio with USB Cable
Prerequisites: Download a USB driver from: http://www.motorolasolutions.com/MTP3000 and install it on
your computer.

2-4 -
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2.3.6 Charging Indicators

Procedure Steps

1 Turn on the radio.

2 Connect the radio to the computer with the USB cable.

When you connect the USB cable to the radio with fully charged battery without turning the radio on first, a
red LED indication occurs at the top of the radio. This can be cleared by turning the radio on.

2.3.6 Charging Indicators
When your radio is turned on while charging, it displays an icon of the battery in charging.

When your radio is turned off while charging, it displays:

• The icon of the battery in charging.

• Charger Mode message.

• Charging completion expressed in percent. When the battery is fully charged, Charging Complete, Unplug
Charger message appears.

Table 2-3 Battery Icons

Battery Capacity

0%-5% 5%-15% 15%-25% 25%-40% 40%-60% 60%-80% 80%-100%

Battery Charge Progress

0%-5% 5%-15% 15%-25% 25%-40% 40%-60% 60%-80% 80%-100%
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Table 2-4 LED Indicators

Indication Status
Solid green Battery fully charged

Blinking green Battery charged at 90%

Solid red Rapid charge

Blinking red Faulty or invalid battery

Blinking orange Battery is waiting to charge

When you charge your radio in a multi-unit charger and the battery is at the 90–100% charge
level, the LED indicators on the radio and on the multi-unit charger differ:

• LED on the radio — blinking green
• LED on the multi-unit charger — solid green

For more accurate representation of the charging level refer to the radio LED signalling.

2.3.7 Charging Modes
You can charge your radio in two ways:

• When your radio is ON.
• When your radio is OFF. This method is more effective, and thus recommended.

2.3.8 Repeated Low Battery Indication
Periodic alerts indicate low battery when the level is lower than 5, 10 or 20 percent of the maximum capacity (if
configured by your service provider). Audible alert is given every 30 seconds.

2-6 -



2.4 Controls and Indicators

2.4 Controls and Indicators
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Table 2-5 Controls and Indicators

Annotation Description
1 TALKGROUP KNOB

Rotate to select a different talkgroup.

2 VOLUME KNOB
Rotate to set the volume.

3 TOP MICROPHONE

Activated during Simplex, high audio calls such as Group Calls.

4 LED
5 SIDE button

Programmable button, by default, the upper SIDE button is set to Backlight feature and
the lower SIDE button is set to Hi/Low Audio feature.

The required time to press and hold SIDE button to activate an One-Touch
Button feature is set as default to 0,1 second.

6 PTT (Push-To-Talk)

• Press and hold to talk in simplex calls or to initiate a group call, release it to listen.

• Press to send status and text messages.

7 SOFT key

Press left or right SOFT key, to select the option that appears on the screen directly above
the them.

8 SEND key

Press to initiate or answer duplex calls, or send messages.

9 BOTTOM MICROPHONE
10 CHARGER CONNECTOR
11 ANTENNA
12 EMERGENCY button

Press and hold EMERGENCY button to enter Emergency operation. When your radio is
off, press and hold to power on in Emergency Mode.

13 ACCESSORY CONNECTOR

Provides connection for accessories and cable for data transfer.
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2.5 Display

Table 2-5 Controls and Indicators (cont'd.)

Annotation Description
14 DISPLAY

Provides alphanumeric text and images within 65,536 colors and 132x90 pixels with
scalable fonts and contrast.

The DISPLAY can be in color and grayscale mode.

15 MENU key

• From the home screen, press to enter the main menu.

• Used to enter the context-sensitive menu.

16 ON/OFF/END/HOME key

• Press and hold to turn on/off your radio.

• Press to end calls.

• Press to return to the home screen.

If a message or notification is displayed on the radio and the Screen Saver
activates, pressing ON/OFF/END/HOME only deactivates the Screen Saver.

17 NAVIGATION key

Press up, down, left or right NAVIGATION key for list scrolling, while moving around the
menu hierarchy, or for alphanumeric text editing.

From the home screen, press to activate one of the following:

• down NAVIGATION key — enters Recent Calls menu item.

• up NAVIGATION key — changesMy Groups talkgroup folder.

• left and right NAVIGATION key — toggles through the talkgroups.

2.5 Display
This section presents the radio's home screen elements.
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Table 2-6 Display

Annotation Description
1 Status icon area

2 Text display area

3 SOFT key area

4 MENU/Context sensitive icon

The color of the SOFT keys informs you about the mode or state that your radio is in.

Table 2-7 Colors of the SOFT Keys

Color Mode or State
Light blue Normal TMO and DMO Mode

Light red Emergency Mode

Olive Local Site Trunking Mode

Display

Setting Time and Date on the Display

2.6 Status Icons
Status icons appear when your radio is engaged in certain activities or when you have activated certain features.

Table 2-8 Status Icons

Icon Description
Trunked Mode Operation

Signal Strength (TMO) — Allows you to check signal strength. More bars indicate a
stronger signal.

No Service

Migration — Displayed when your radio is registered to the foreign network.
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2.6 Status Icons

Table 2-8 Status Icons (cont'd.)

Icon Description
Scan — Indicates talkgroup scanning is activated in the radio.

Priority Scan — Indicates that priority scanning is activated in the radio.

Data Connected — Displayed when the Packet Data feature is activated and the external
device sets up data connection with the radio.

Data Transmit/Receive — Displayed when the Packet Data feature is activated and the
external device sets up data connection with the radio.

• No number — standby data session.

• Number 1, 2, 3, or 4 — indicates active data session with 25%, 50%, 75%, or 100%
bandwidth.

Direct Mode Operation

Signal Strength (DMO) — Indicates an incoming Direct Mode Group Call.

Direct Mode — Displayed when the radio is in Direct Mode.

DMO Gateway Communication Mode — Indicates that gateway is selected. The icon
has the following states:

• Solid — while the radio is synchronized with the gateway.

• Blinking — while the radio is not synchronized or during attachment.

• No icon — during a radio to radio and repeater call.

DMO Repeater Communication Mode — Displayed when the Repeater or GW + Rep
option in DMO Mode is selected. This icon has the following states:

• Solid — while the radio has detected the repeater (for example when the radio receives
a presence signal).

• Blinking — while the radio has not detected the repeater or during attachment.

• No icon — during a radio to radio and gateway call.

General Icons

All Tones Off/Duplex and Simplex Ring Muted — Indicates that all alert tones are off in
the radio or both simplex ring volume is set to 0 and duplex ring volume is set to 0.

Simplex Ring Muted — Indicates that simplex ring volume is set to 0 and duplex ring
volume is set to more than 0.

Duplex Ring Muted — Indicates that duplex ring volume is set to 0 and simplex ring
volume is set to more than 0.

Speaker Off (Low Audio) — Indicates that the audio will sound through the earpiece.

Low Audio — Indicates that the audio mode is changed to low.

High Audio — Indicates that the audio mode is changed to high.

Earpiece Connected — Indicates that the earpiece is connected.
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Table 2-8 Status Icons (cont'd.)

Icon Description
Battery Strength — Shows the charge of your battery.

Battery Charging — Indicates that the battery is charging.

RF Power — Indicates the High RF Power is enabled. Shows the signal strength. More
bars indicate a stronger signal.

Emergency — Appears while the radio is in Emergency Operation.

New Message Has Arrived — Indicates a new message just arrived.

New Message(s) in Inbox — Indicates that you have unread messages in your Inbox.

Keys Locked — Indicates that keys are locked.

2.7 Powering On the Radio
Procedure Steps

1 Press and hold ON button.

2 Your radio performs a self-check and registration routine.

3 After successful registration, your radio is in service.

Your radio powers on without visible and audible notification if Covert Mode is activated.

2.8 Unlocking Your Radio
Your radio may be locked at power up. To unlock it after powering on, enter the code at the prompt. Your radio
enters the default home display.

The unlock code is originally set to 0000. Your service provider may change this number before you
receive your radio.
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2.8.1 Unblocking Your Radio

PIN Protect

Writing Text

Changing PIN Code

2.8.1 Unblocking Your Radio
Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).

Procedure Steps

1 Radio displays Unit Blocked Enter PUK.

2 Enter 8–digit PUK (Personal Unblocking Key) number.

The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

2.9 Locking/Unlocking the Keys/Buttons
Press MENU key and the left NAVIGATION key.

The EMERGENCY button is not locked. Entering Emergency Mode unlocks all keys.

Keylock Setup

2.10 Holding Your Radio
The radio has two microphones: a top microphone for simplex dispatcher/private calls and a bottom microphone
for duplex telephone-like calls.

When possible, it is recommended to speak into the top microphone.
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When using low audio, hold your radio as you would a telephone. Speak into the bottom microphone. Listen via the
earpiece. Keep the antenna at least 2.5 centimeters from your head and body.

When using high audio, hold the radio a vertical position with its top microphone 5 centimeters to 10 centimeters
away from your mouth. Speak into the top microphone. Listen through the internal speaker. Keep the antenna at
least 2.5 centimeters from your head and body.

Lapel/Shoulder Use

For Group and Private Calls turn your head towards your shoulder/lapel, and speak directly into the top microphone.
Listen through the internal speaker.

Speakerphone Use

Place your radio 30 centimeters to 60 centimeters away from you. In a noisy environment, you move the radio closer
to you for better transmission.

2.11 Setting Vertical Flip
When and where to use: The feature is useful for a user who has to wear the radio on shoulder, belt, or lapel and at
the same time wishes to read the display upside down.
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2.12 Entering TMO / DMO Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Flip Display.

3 Select one of the following:

• On — To activate this feature.
• Off — To deactivate this feature.

2.12 Entering TMO / DMO Mode
Procedure Steps

1 From the home screen, press Optns.

2 Select Trunked Mode / Direct Mode.

Networks

Selecting Network Operation Mode

2.13 Transmit Inhibit Mode
The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to
activate the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due
to transmission radiation.

To activate, select MENU→ Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing thePTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:

• Messages — stored in the Inbox

• Calls — stored in the Missed Calls list

without the option to respond.
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Received Group Calls are not stored on the radio.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU→Networks → TXI Mode → Deactivate, pressing One-Touch
button, or implicitly when initiating an Emergency Call.

RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated

• Battery is removed

• Radio is turned off

2.14 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.

• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.

• Select Optns → TG by Folder. Select a folder and then a talkgroup name.

• Rotate TALKGROUP KNOB until the required talkgroup name is displayed.

Your radio can have an access up to three levels of the folder structure.

2.15 Activating Talkgroup Scanning
When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.

2-16 -



2.16 Dialing through Soft Numeric Keypad

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → Scan → Scanning.

3 Select Select List and then a list name.

Step result: Your radio displays list name Selected.

4 Select Scanning → On.

Result: Your radio is scanning on the predefined scan list.

2.16 Dialing through Soft Numeric Keypad
Prerequisites: Direct Private Number Dialing is assigned to a right NAVIGATION key.

Procedure Steps

1 From the home screen, press and hold right NAVIGATION key.

Step result: Your radio displays dialing number prompt.

2 Press up/down NAVIGATION key to choose the number, then press right NAVIGATION key to go to the
next digit.

• You can enter # at the end when the Speed Dialing feature is enabled.
• The + sign you can enter only when you are editing the first position. Both signs are available
after digit 9.

3 Press PTT.

2.17 Writing Text
Every time that you see text entry screen, refer to this section.

Use the up/down NAVIGATION key to enter text, and the right/left NAVIGATION key to go to the next/previous
character.

To change the text entry mode, long press the left NAVIGATION key.

To insert a new character into an existing word, long press the right NAVIGATION key.
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Unlocking Your Radio

2.17.1 Text Entry Icons
In the text entry screen, icons tell you which text entry mode and method you are using. A character counter
displayed on the text entry icon, indicates the amount of characters that can be entered.

Press and hold right NAVIGATION key to toggle through the text entry modes.

Table 2-9 Text Entry Screen Icons

Icons Description
A-Z – all capitals

a-z – no capitals

Enter numbers and symbols: 0-9 # § ¡ ¿ ^ ~ \ } { ] [ ¤ ¥ $ £ € > < = * × % & + ; _ : / ) ( - ” ’ @ ! ? , .

2.17.2 Keys Usage
Table 2-10 Keys Usage

Key Description
Send Press to send the message. You have a choice to send it to a Private user or a Group.

Delete • Press once to delete the highlighted character.

• Press and hold to clear the entire main text area.

Up NAVIGATION key Press to scroll through the letters, or numbers or symbols.

Down NAVIGATION key Press to scroll through the letters, or numbers or symbols.

Right NAVIGATION key • Press to navigate to the right.

• Press to add a new character at the end of text (a, A or 0).

• Long press to insert a new character into an existing word.

Left NAVIGATION key • Press to navigate to the left.

• Press to add a new character at the beginning of text.

• Long press to select the text entry mode.

MENU Opens the Editor Menu to store the message as a template or save changes.
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2.18 Broadcast Call

2.18 Broadcast Call
The Broadcast Group Call (also called Site Wide Call) is a high-priority group call from the console operator (or
dispatcher) to all users located at one or more sites. The radios are configured to monitor a Broadcast Call, but
you cannot talk back. The call can be received as a normal Broadcast Call or an Emergency Broadcast Call. The
Broadcast Call preempts an ongoing Group Call that has the same or lower call priority.

2.19 Ambience Listening (AL) Call
This feature allows a console operator (or dispatcher) to establish a special call with a specific radio. It enables
to listen to the conversations and background noises within the range of the radio microphone. The call is set up
without any indication to the affected radio, and any lower priority ongoing voice call or packet data transfer
may be preempted.

After accepting the call, the radio transmits in a simplex call without any action from or indication to the user.
The Ambience Listening Call automatically ends when you initiate any voice call, switch to Emergency or TXI
Mode, or send Emergency Alarm.

2.20 One-Touch Button Feature
To use One-Touch Button feature press and hold an assigned key to activate one of the following features:

Table 2-11 One-Touch Button Features

Feature Description
Backlight Switches backlight settings.

Backlight Intensity Toggle Regulates backlight intensity.

TMO Talkgroup Scan Turns on/off the Talkgroup Scan feature in TMO Mode.

DMO / TMO Switch Switches between TMO and DMO Mode.

Sending Status Sends a dedicated status message to a dedicated address.

Flip Display sRotates the display.

Change Talkgroup Changes the talkgroup to the predefined by your service provider.

Hi/Low Audio Activates high/low audio.

Sending User Defined Message Sends a predefined/user defined template to a dedicated address.

Transmit Inhibit (TXI) Turns on/off TXI Mode.

Private Call Initiates a private call to a predefined entry in the contact list.

Phone Call Initiates a phone call to a predefined entry in the contact list.

PABX Call Initiates a PABX call to a predefined entry in the contact list.

Screen Saver Turns on/off the Screen Saver feature.

Display Time Shows time and date on a display.

Covert Mode Turns on/off the Covert Mode.
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Table 2-11 One-Touch Button Features (cont'd.)

Feature Description
Change Audio Profile Changes the audio profile.

Previous Talkgroup Switches the radio to the previously used talkgroup.

Scroll Audio Profiles Scrolls through all available audio profiles.

Direct Private Number Dialing Initiates private number dialing editor.

Speaker Enable / Disable Per Call Enables speaker during the call.

2.21 Terminal Disable/Enable
Your radio is provided with a feature that allows your service provider to disable it temporarily in case it is stolen.
When your radio is disabled or is powered up in disabled state, it looks and acts like it is turned off.

If your radio is found, your service provider can enable it again over the air. After your radio is enabled, you
may resume normal operation.

2.22 Terminal Permanent Disable
Your radio is provided with a feature that allows your service provider to disable it permanently in case it is stolen
or lost. When your radio is disabled permanently, it becomes inoperable. After a Permanent Disable your service
provider cannot enable your radio. It is recommended to Permanent Disable your radio only when you do not expect
to recover it. If it is recovered then a Permanent Disable radio can be reactivated by returning it to Motorola

2.23 High/Low Audio Toggle
The user is able to switch from the external earpiece to the main speaker using One-Touch button and is not required
to disconnect the external earpiece or PHF.

The states of the routed audio are:

• Speaker HIGH— indicates that audio is routed to the main speaker.

• Speaker LOW— indicates that audio is routed to the earpiece or PHF earpiece, and not to the main speaker.

2.23.1 Using High Audio
When and where to use: Use it when placing and receiving a Group, Phone and Private calls.
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2.23.2 Using Low Audio

Procedure Steps

1 Hold your radio in a vertical position with its top microphone 5–10 centimeters away from your mouth.

2 Speak into the top microphone and listen through the internal speaker.
Keep the antenna at least 2,5 centimeters from your head and body.

2.23.2 Using Low Audio
When and where to use: Use it when placing and receiving a Phone, PABX, and Duplex Private calls.

Procedure Steps

1 Hold your radio as you would a telephone.

2 Speak into the bottom microphone and listen through the earpiece.
Keep the antenna at least 2,5 centimeters from your head and body.

2.24 During the Call
During the call, label of the right SOFT key indicates the next possible change. Accessory default setup is:

Table 2-12 During the Call

Soft Key Label Audio Setting
Spkr Audio goes to the main speaker (Speaker HIGH is displayed)

Erpce Audio goes to the earpiece (Speaker LOW is displayed)

PHF Audio goes to the Personal Hands Free (Speaker LOW is displayed)
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3 Modes
Topics Covered in this Chapter

• Using Networks
• Trunked Mode Operation
• Local Site Trunking
• Direct Mode Operation
• Transmit Inhibit Mode
• Emergency Mode

This chapter provides you with the information on available modes that the radio can operate.

3.1 Using Networks
Procedure Steps

1 From the home screen, press MENU key.

2 Select Networks.

3 Select one of the following:

• Trunked Mode
• Direct Mode
• TXI Mode

Result: Your radio switches to the selected mode.

3.2 Trunked Mode Operation
Trunked Mode Operation requires the switching and management infrastructure. This operation mode enables
various voice and data communication types (for example, group calls, short data service messages) and access to
the infrastructure-related features (for example, packet data).
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Figure 3-1 Trunked Mode Operation

3.2.1 Entering TMO Mode

Procedure Steps

1 From the home screen, press Optns.

2 Select Trunked Mode.

3.2.2 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.

• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.

• Select Optns → TG by Folder. Select a folder and then a talkgroup name.

• Rotate TALKGROUP KNOB until the required talkgroup name is displayed.

Your radio can have an access up to three levels of the folder structure.
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3.2.3 Making a Group Call

3.2.3 Making a Group Call

Procedure Steps

1 Press and hold the PTT button.

2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to
listen.

The Group Call is received by all members of the selected group who have their units turned on and
are in range.

3.2.4 Receiving a Group Call in Idle

Procedure Steps

1 The radio receives a Group Call.

The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

3.2.5 Receiving a Group Call during an Ongoing Group Call
While in active Group Call, your radio receives a Group Call with a higher priority.

One of the following occurs:

• Your radio is forced to end the current group call and automatically join the incoming one.

• Your radio displays incoming group call screen with options:

– Join— ends current Group Call and starts the incoming one.

– End— cancels the incoming Group Call.

3.2.6 Dynamic Group Number Assignment (DGNA)
DGNA allows your service provider or authorized user to dynamically allocate new, or update existing talkgroups
to your radio over the air interface. Using supplementary services messages (SS-DGNA), the network operator
can command your radio to add talkgroups, update the existing talkgroups, or delete talkgroups from the list. This
operation is performed by transmitting the data to your radio.
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3.2.7 DGNA Reception
When a DGNA message is received, your radio plays a tone and displays a message Talkgroup list updated. If
enabled by your service provider, your radio displays all added and deleted talkgroup list. If the DGNA message is
received to delete all talkgroups, your radio displays All Talkgroups Deleted. You can use the View, Attach, Back,
MENU key, END key, and EMERGENCY button. Pressing any of them exits the DGNA display.

3.2.8 DGNA Auto Select Group
If the DGNA Auto Select is configured, whenever your radio receives a DGNA, it switches to the added talkgroup.

3.2.9 Viewing DGNA Talkgroups
Prerequisites: Your radio receives the DGNA message.

Procedure Steps

1 To view the added talkgroups details press View.

2 Scroll through the list to select required talkgroup.

3 To select the DGNA group, press Attach.

3.2.10 Phone and PABX Calls
The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.

3.2.11 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.
• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.

3.3 Local Site Trunking
This mode is also called as Fallback Mode and it allows more than one radio from the same site to communicate
when the link between the site and the network central controller fails. Entering and exiting Local Site Trunking
(that is, returning to System Wide Services) is done automatically. In this mode some services are unavailable.
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3.3.1 Entering Local Site Trunking

Your service provider can disable this mode.

3.3.1 Entering Local Site Trunking
When your radio receives a Local Site Trunking indication from the system, the following occurs:

• Your radio plays an Entering Local Site Trunking tone.

• Display shows the Local Area Service message.

• Display icons and soft keys turn green.

Only noticeable on the color display.

• Any call in progress is dropped upon entering Local Site Trunking Mode.

If configured by your service provider, this message/alert is periodically repeated to remind you that your radio is
still operating in Local Site Trunking Mode. The following features are available:

• Registration

• Attachment

• Group Call

• Emergency Call

• Emergency Alarm

Your service provider can turn on/off all the visual and audio indications, when you enter Local Site
Trunking Mode.

3.3.2 Exiting Local Site Trunking
When the link with the central network controller is reestablished, your radio exits Local Site Trunking, and the
following occurs:

• Your radio plays an Exiting Local Site Trunking tone.

• Any call in progress during Local Site Trunking is dropped.

• Display icons and soft keys turn blue.

Your service provider can turn on/off all the visual and audio indications, when you exit Local Site
Trunking Mode.
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3.4 Direct Mode Operation
Direct Mode Operation is a mode of simplex operation where radios communicate using radio frequencies which are
outside the control of the switching and managing infrastructure.

Figure 3-2 Direct Mode Operation

3.4.1 Entering DMO Mode
To enter the DMO Mode:

• From the home screen, press MENU key. Select Networks → Direct Mode.

• From the home screen, select Optns → Direct Mode.

3.4.2 Selecting a Talkgroup
From the home screen, use one of the following methods:

• Press left or right NAVIGATION key. Press Select to confirm.

• Select Optns → TG by abc. Enter a talkgroup name and select the talkgroup name from the list.

• Select Optns → TG by Folder. Select a folder and then a talkgroup name.

• Rotate TALKGROUP KNOB until the required talkgroup name is displayed.

Your radio can have an access up to three levels of the folder structure.
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3.4.3 Making a Group Call

3.4.3 Making a Group Call

Procedure Steps

1 Press and hold the PTT button.

2 Wait for the Talk Permit tone (if configured) and then speak into the microphone. Release the PTT button to
listen.

The Group Call is received by all members of the selected group who have their units turned on and
are in range.

3.4.4 Receiving a Group Call in Idle

Procedure Steps

1 The radio receives a Group Call.

The incoming Group Call is signalled by a Receiving Group Call tone.

2 To respond, press and hold the PTT button.

3.4.5 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.

• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.

3.4.6 Communication through Repeater
Radios that cannot communicate directly between each other in DMO Mode, can do it through the repeater that is
attached on the same talkgroup. This connectivity is used to enhance the radio DMO area.
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DMODMO

3.4.7 Communication through Gateway
The Gateway Mode provides connectivity between radios operating in DMO Mode and the TETRA network, so
that the DMO radios can communicate with the TMO radios. Your radio can communicate with the trunking
system, when the Gateway option is enabled.

DMO

TMO

TMO

3.4.8 Selecting DMO Group Call Options
When and where to use: Helps to communicate with other radio users on the same talkgroup through the Gateway
or Repeater.
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3.5 Transmit Inhibit Mode

Procedure Steps

1 From the home screen, press Optns.

2 Press Config.

3 Select one of the following:

• MS - MS— Your radio can communicate only with other radios within its range.
• Gateway— Your radio uses a gateway to communicate with the infrastructure.

• Automatic—Your radio uses the first available gateway for that talkgroup.

• Specific—Your radio uses only the Gateway with the specified Gateway address for
that talkgroup. If your radio displays Selected Gateway: None, press Edit to enter
the current gateway address.

• Repeater— Uses the first available repeater for that talkgroup.
• GW + Rep— Uses the first available gateway or repeater for that talkgroup.

• Automatic— Uses the first available gateway for that talkgroup.

• Specific — Uses only the Gateway with the specified Gateway address for that
talkgroup. If your radio displays Selected Gateway: None, press Edit to enter the
current Gateway address.

When the Gateway and the Repeater cannot be communicated even though a talkgroup to use them is
configured, the radio attempts the direct MS-MS communication.
.

Result: When your radio detects the appropriate Gateway and/or the Repeater, the Gateway and/or Repeater
icons turns solid, respectively.

3.5 Transmit Inhibit Mode
The Transmit Inhibit Mode is a mode in which the radio sends no radio transmissions. It is recommended to
activate the mode in RF sensitive areas, for example hospitals, airplanes, where safety can be jeopardized due
to transmission radiation.

To activate, select MENU→ Networks → TXI Mode → Activate.

In this mode, the radio does not transmit under any circumstances except for the Emergency Calls. All the functions
and keys which cause transmission, for example registration to the network, changing talkgroup or folder, sending
SDS messages, or pressing thePTT button are disabled. Any transmission trial causes the radio to display Not
Allowed In TXI Mode notification and to play a tone.

Your radio can still receive:

• Messages — stored in the Inbox

• Calls — stored in the Missed Calls list

without the option to respond.
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Received Group Calls are not stored on the radio.

When no danger to safety exists anymore (for example, you leave the RF sensitive area), you can deactivate the
Transmit Inhibit Mode and the radio returns to standard operation.

You can deactivate the mode by selecting MENU→Networks → TXI Mode → Deactivate, pressing One-Touch
button, or implicitly when initiating an Emergency Call.

RF Transmissions from the radio are prevented under the following conditions:

• TXI Mode is activated

• Battery is removed

• Radio is turned off

3.6 Emergency Mode
The Emergency Mode is a mode of the highest communication priority.

In the Emergency Mode, the radio automatically rejects phone, PABX and private calls, and does not monitor the
talkgroups in the selected scan list. However, if an ATG is the selected group, the radio monitors the sub-groups
associated with the ATG.

On entering the Emergency Mode, any ongoing voice call is aborted or cleared down. Any packet data transfer in
progress is aborted. However, the session is kept open.

The radio remains in the Emergency Mode until you or the originator ends the Emergency Group Call.

Pressing the EMERGENCY button or entering Emergency number and pressing SEND key, can be used to activate
one or more services (depends on the service provider setting):

• Entering Emergency Mode

• Sending Emergency Alarm

• Starting Hot Mic operation

• Starting Emergency Individual Call

• Powering up the radio in Emergency Mode

• Entering Emergency Mode even if TXI Mode is activated, causes immediately your radio
to transmit. When entering the Emergency operation, your radio should not be within
the RF sensitive area any longer.

• Your radio interrupts the AL call, when you trigger Emergency Mode.
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3.6.1 Emergency Operation

3.6.1 Emergency Operation
Emergency operation is available in TMO and DMO Mode. You can initiate an Emergency Group Call to a
pre-programmed group. You can receive an Emergency Group Call:

• From the selected pre-programmed talkgroup.

• From an open group (An open group is a super-group to which all DMO groups belong).

Emergency calls can be placed through the gateway or repeater.

3.6.2 Silent Emergency Mode
The Silent Emergency Mode is a type of emergency services that provides no audible indications and no keypad
tones at the entrance. All the display indications are as in the idle mode. However, the radio cannot use any
services except for:

• Receiving Ambience Listening

• Sending Silent Emergency Alarms

If you try to activate any other feature, it is blocked and no indication is displayed.

If the Silent Emergency feature is enabled, the radio enters Silent Emergency Mode on pressing the EMERGENCY
button. After entering the Silent Emergency Mode, the radio guarantees itself to be in TMO Mode. The radio
stays in TMO Mode or switches to it, depending on the actual state. Once in TMO Mode, the radio sends Silent
Emergency Alarm.

If the radio is in a private or group call, the radio waits until the call ends and then enters the Silent
Emergency Mode.

The radio keeps re-sending the alarm until successful sending is confirmed. After the alarm is successfully delivered,
the radio stays in Silent Emergency Mode and waits for the Ambience Listening. On pressing the EMERGENCY
button again, while being in the Silent Emergency Mode, the radio sends the Silent Emergency Alarm (and does not
provide any audible or visible indications).

Your radio exits the Silent Emergency Mode, under the following conditions:

• Press MENU simultaneously with right NAVIGATION key.

• Press both SOFT keys simultaneously.

• No success in sending the Silent Emergency Alarm and the maximum number of retries has been reached.

• The control room terminates the Silent Ambience Listening.

• The Ambience Listening is disconnected due to another reason.

If you turn off the radio in the Silent Emergency Mode, the radio switches to pseudo power off state. In this state, the
radio appears to be turned off. However, the radio is still on and in the Silent Emergency Mode. On turning the radio
on during the pseudo power off state, the radio acts as during turning on and still is in the Silent Emergency Mode.

- 3-11



Feature User Guide

3.6.3 Emergency Group Call
While in the Emergency Mode, you are able to initiate and receive an Emergency Group Call. This special call is
initiated by pressing the EMERGENCY button.

If a radio receives an incoming Group Call with emergency priority, the display shows that an Emergency Group Call
has been received, and a special audio alert is played. Your radio automatically switches to the Emergency Mode.

The audio for an Emergency Group Call always goes through the speaker (high audio), even if the low audio
is selected.

An Emergency Group Call can be configured as:

• Non-tactical — call on a talkgroup predefined by your service provider. The group might be different than
the one selected initially. After exiting from non-tactical Emergency Mode the radio is attached to the group
that was selected before initiating the non-tactical call. When in non-tactical Emergency Mode, you are
not able to switch talkgroups. DGNA messages have no impact during non-tactical Emergency Mode but
only after exiting the non-tactical Emergency Mode.

• Tactical — call on the currently selected talkgroup.

In TMO, if the radio enters Emergency Mode while the Emergency Broadcast Call is active, the radio continues
on the call without initiating any calls and sends an Emergency Alarm. The behavior depends on your service
provider settings.

In DMO, Emergency Group Calls through a gateway are supported.

3.6.4 Emergency Private Call
The Emergency Private Calls are Simplex or Duplex Private Calls with emergency priority. On pressing the
EMERGENCY button, the radio initiates a Private Call with emergency call priority to the provisioned address. No
Emergency Alarm is sent and your radio does not enter the Emergency Mode. This pseudo emergency state (all user
indication and rejection of other services) ends as soon as the Emergency Private Call ends.

3.6.5 Emergency MS-ISDN Call
The Emergency MS-ISDN calls are simplex or duplex telephone calls with emergency priority. On pressing the
EMERGENCY button, your radio initiates an Emergency MS-ISDN call to the predefined MS-ISDN number.

The MS-ISDN call type (simplex or duplex) is predefined by your service provider.

3.6.6 Emergency Alarm
The Emergency Alarm is a special status message sent to the infrastructure on entering the Emergency Mode. The
radio may wait for infrastructure acknowledgment for this alarm and attempt retries.

Each time the radio enters the Emergency Mode, it sends an Emergency Alarm. When an Emergency Alarm is sent
successfully, your radio plays Emergency Alarm Sent tone. Due to absence of the delivery confirmation in DMO
Mode, Alarm Sent information confirms only sending the alarm.

In addition, once the radio is in the Emergency Mode on pressing the EMERGENCY button, an additional
Emergency Alarm is sent. The message can be dispatched both in TMO and DMO Modes.
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3.6.7 Hot Microphone

Your service provider can disable the Emergency Alarm feature.

3.6.7 Hot Microphone
The Hot Microphone allows you to talk without pressing the PTT button on entering the Emergency Mode. The
transmission continues for a provisioned amount of time.

This feature can be enabled for the Private Emergency Call.

Pressing the PTT button before the Hot Microphone time expires ends the transmission. Then normal PTT operation
takes over (that is, the transition is ongoing for the time the PTT button is held). Subsequent EMERGENCY button
presses during the Emergency Mode initiates the Hot Microphone transmission again.

If a talk permit is granted to another member of the group, the Emergency Call received tone is played. If configured,
the radio automatically attempts to get talk permit again.

3.6.8 Alternating Hot Microphone
The Alternating Hot Microphone is an enhancement of the Hot Microphone feature. It allows you to have the Hot
Microphone switched on and off alternately.

If this feature is enabled, you can initiate the Alternating Hot Microphone by pressing the EMERGENCY button.

The Alternating Hot Microphone terminates when one of the following conditions is met:

• The radio exits the Emergency Mode.

• The Alternating Hot Microphone timer expires.

• The PTT button is pressed.

• End SOFT key is pressed (only during transmission time slot).

To skip your transmission time slot and jump to a receiving time slot, press END key.

When the radio goes out of the service, it enters the receiving mode and the Alternating Hot Microphone
is on hold. When the radio is back to the service, the Hot Microphone transmission and the Alternating
Hot Microphone resume.

When the user is in the Emergency Mode, pressing EMERGENCY button restarts the Alternating Hot
Microphone.
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3.6.9 Entering Emergency Mode
Press and hold the EMERGENCY button or enter the Emergency number and press SEND key to enter the
Emergency Mode.

The required time you need to press the EMERGENCY button is set to 0.5 second (by default). The
time can be configured by your service provider.

Upon entry into Emergency Mode any existing call or service other than packet data service is aborted or cleared
down. In the Emergency Mode, the radio automatically rejects private calls. The radio remains in Emergency
Mode until you exit it.

3.6.10 Exiting Emergency Mode
Prerequisites: Make sure that your radio is in Emergency Mode.

Procedure Steps

1 If your radio screen displays Emgcy Mic On, press End.

2 Press and hold Exit.

Result: Your radio exits the Emergency Mode.

3.6.11 Making an Emergency Group Call
Prerequisites: Make sure that your radio is in Emergency Mode.

Procedure Steps

1 Press and hold the PTT button.

2 Wait for the talk permit tone (if configured) and talk.

3 Release the PTT button to listen.

3.6.12 Receiving an Emergency Group Call
A radio receives an Emergency Group Call from the selected pre-programmed group. Audible tone indicates
incoming Emergency Group Call.
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4 Main Menu
Topics Covered in this Chapter

• Scrolling through the Menu
• Menu Icons
• Menu Structure
• Messages
• Contacts
• Security
• Setup
• Group Setup
• My Info
• Recent Calls
• Networks
• Packet Data

This chapter provides you with the information on the items in the main menu.

You can enter the menu items during a call. If you are viewing a menu when a new call starts, the radio
exits the menu.

4.1 Scrolling through the Menu
Procedure Steps

1 From the home screen, press MENU key.

2 Scroll to the required item by pressing NAVIGATION keys. Press the SOFT key assigned as Select or right
NAVIGATION key to select.
If the menu item contains a further set of menu items, repeat step 2.

4.2 Menu Icons
The following icons make it easy to identify the menu items at first glance.
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Table 4-1 Menu Icons

Menu Icon Description
Main Menu Items/Context Sensitive Menu
It is assigned to MENU when the main menu items/ context-sensitive menu are active.

Messages

Send status messages,

Send text messages (free text or according to user defined or predefined templates),

Received messages in Inbox.

Contacts
Add, search, edit, or erase entries in the contact list.

Security
Lets you turn on/off and verify security features, and change passwords.

Setup
Allows you to customize your radio.

Group setup
Contains additional menu items for Scanning Talkgroups features.

My Info
Displays information about your radio and its numbers.

Recent calls
Contains a list of recent calls.

Networks
Allows you to select a network.

Packet Data
Allows you to send data from your radio to other devices.

4.3 Menu Structure
Table 4-2 Menu Structure

Menu
New Message

Inbox

Outbox

Templates

Predefined

Messages

Send Status

[New Contact]

<Name 1>

Contacts

<Name 2>
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4.3 Menu Structure

Table 4-2 Menu Structure (cont'd.)

Menu
PIN Protect

Change Code

Lock Keypad

Auto. Lock

Delay

Keylock Setup

Start Locked

AirEncrypt

K Validity

TMSCK Validity

DMSCK Validity

DMO SCK

OnCovert Mode

Off

Security

Remote Control

DuplexRing Style

Simplex

SpeakerSet Volume

Earpiece

Language

Voice Only

Data Only

Data Setup

Voice & Data

Audio Profile

Howling Suppr.

Always LoudAudio Toggle

Spkr Cntrl

Individual

Audio

Volume Adj. Mode

Common

Keypad Tone

All Tones

No Tone

Short Tone

Talk Permit

Normal Tone

Tone OnClear to send

Tones

Setup
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Table 4-2 Menu Structure (cont'd.)

Menu
Tone Off

AlertPeriodic Alert

Period

D-PTT Mode

Single

Double

D-PTT Tones

Tone Style

Triple

Flip Display

1Font Level

2

AutoScreen Saver

Disabled

Auto

Disabled

Semi Auto

Backlight

Manual

Brightness

Wallpaper

Display

LCD Off

Time & Date

Time Only

Date Only

Display

Off

Format TimeFormat

Format Date

Set Time

Time Offset

Set

Set Date

Off

Time Only

Time & Date

System Update

Time & Offset

EE StatusEnergy Economy

EE Selection

Hi RF PowerRF Power
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4.3 Menu Structure

Table 4-2 Menu Structure (cont'd.)

Menu
Normal RF Pwr

Locked

Unlocked

Rotary Lock

Disable

Lock None

Lock Volume

Lock Scroll

In Keypad Lock

Lock Both

Wrap Around

Stay In RangeScroll Range

Scroll To Next

Confirm TG Sel.

Volume Adjust.

Rotary Knob

Function Keys

OTB Feature

On/OffScanning

Select List

Active List

Scan

Scan Lists

Group Setup

My Groups [New Folder]

My Private Num

My Phone Num

My Info

Radio Info

Dialed

Received

Recent Calls

Missed

Home OnlyNetworks Sel

Select Net

Trunked Mode

Direct Mode

Networks

TXI Mode

Sent Data

Received Data

Bandwidth

Packet Data

Encryption
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4.4 Messages
This feature allows you to send and receive text messages. A message can contain up to 1000 characters, depends
on your service provider setting.

4.4.1 New Message
This menu item allows you to create a new message.

While editing a text, Status Icons change their appearance and only four of them are displayed: Tower,
Signal Strength, Emergency, and Battery.
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4.4.1.1 Sending a Message to Private/Phone

4.4.1.1 Sending a Message to Private/Phone

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Enter your message and press Send.

4 If needed, select Private/Phone.

5 Type recipient number or press abc to choose it from your contacts.

6 Press Send, or SEND key, or the PTT button.

4.4.1.2 Sending a Message to Group

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Type your message and press Send.

4 If needed, select Group.

5 Select a group to send the message.

4.4.1.3 Sending a Store and Forward Message

Prerequisites: Your service provider enables the Store and Forward feature.
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Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → New Message.

3 Press MENU key and selectMessage Setup → On/Offline users.

4 Enter your message and press Send.

5 If asked for the Target selection, select one of the following:

• Private— enter the private number or press abc to choose the destination number from the contact list.
• Phone— enter the phone number or press abc to choose the destination number from the contact list.

Your service provider can enable to send a Store and Forward message to a talkgroup.

6 Press Send, Select, SEND key, or the PTT button.

4.4.2 Inbox
It contains up to 100 new or old incoming messages.

Table 4-3 Inbox Icons

Icon Description
Unread (New) Message

Read (Old) Message

Sender Information in Message View — name or number

Time and Date Stamp in Message View — arrival time and date

Delivery Status Received — delivery status for Store & Forward messages

Messages sub-menu indicates the number of the messages. If the indication is for example 2/4, it means that
two unread and four read messages are in the Inbox.

4.4.2.1 Entering the Inbox

Procedure Steps

1 From the home screen, press MENU key.
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4.4.2.2 Receiving New Message

2 Select Messages → Inbox.

The status (if any) of the list is displayed for a few seconds:

• No New or Old Messages— The screen returns to the previous display within a few seconds.

• Inbox Full — Select Ok.

4.4.2.2 Receiving New Message

Procedure Steps

1 New message received.

Step result: Your radio displays an animation and plays a New Mail Received tone.

2 Select one of the following:

• Read — opens the entire message.
• Back— dismisses the message. You can access the message later from the Inbox.

4.4.2.3 Using Submenu in Inbox and Outbox

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox or Outbox.

3 Highlight the required message and press MENU key.

4 Select one of the following:

• Store— Saves a message as a template. Change the default template name and press Ok.
• Delete— Deletes the selected message. Press Yes to confirm.
• Delete All— Deletes all the messages in the Inbox/Outbox. Press Yes to confirm.
• Reply (only for Inbox) — Invokes the edit screen with the old message as default text and the message

originator as a recipient. After editing, press Send, the PTT button, or the SEND key to send.
• Resend (only for Outbox) — Invokes the edit screen with previously entered text with the same

recipient. After editing, press Send, the PTT button, or the SEND key to send.
• Forward— Invokes the edit screen with the old message to send it to a different participant. After

editing, press Send, the PTT button, or SEND key to send.
• Refresh— Re-orders the message list and displays the new messages.
• Delivery Status (only for Outbox) — Shows the date and time of the message when it sent, delivered,

read, and expired was not delivered, expired was not read, failed unknown.
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4.4.2.4 Embedded Number

This feature allows you to call a number from a message or to start a group call with the message sender talkgroup.

4.4.2.5 Storing a Number from a Message

Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can save the sender's or embedded number from the message to a new or existing
contact.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and select Read.

4 Press the PTT button.

5 Radio displays a list of the numbers (including the senders number).

6 Highlight the required number and press Store.

7 Highlight required contact and press View.

To store a number for a new contact, select [New Contact] and fill out the required fields. Press Done
to save it..

8 Select Edit.

9 Choose the Type of the new number and press Done.

4.4.2.6 Calling a Number in a Message

Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can return a voice call to the sender of a message or to any number that is embedded
in the message text.
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4.4.2.7 Making a Group Call on a Talkgroup of the Message Originator

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and select Read.

4 Press the PTT button.

5 Radio displays a list of the numbers (including the senders number).

6 To call, highlight to the required number and press the PTT button or SEND button.

7 Select Ctype to choose the type of call (Private, Phone, or PABX).

8 Press the PTT button or SEND button.

4.4.2.7 Making a Group Call on a Talkgroup of the Message Originator

Prerequisites: Embedded Number feature is enabled by your service provider.

When and where to use: You can start a group call with the message originator talkgroup.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Inbox.

3 Highlight the required message and press the PTT button.

4.4.2.8 Immediate Message

When the new immediate message is received, radio plays the New Mail Received tone and displays the content
overlapping your previous screen. All immediate messages are stored in the Inbox. If the radio is in PIN Lock state,
immediate message is displayed after correct PIN is entered.

This feature needs to be enabled by your service provider.

4.4.3 Outbox
It stores all sent messages.
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Table 4-4 Outbox Icons

Icon Description
Delivery in Progress

Delivery Accomplished

Delivery Failed

Messages sub-menu indicates the number of the messages. If the indication is for example 2, it means that two
messages are in the Outbox.

4.4.4 Templates
This feature is used to store up to 100 predefined and your message templates. Each of the Inbox and Outbox
message can be stored as a template to save time in typing the same text. Each template name and text can be
edited afterwards.
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4.4.4.1 Sending a User-Defined Template

4.4.4.1 Sending a User-Defined Template

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Templates.

3 Highlight the required template name and press Send.

4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
• Select required talkgroup from the TalkGroup List.

4.4.4.2 Setting User-Defined Templates

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Templates.

3 Highlight the required template and press MENU.

4 Select one of the following:

• View — Displays template text.
• Delete — Deletes the template.
• Edit Text— Opens edit screen with the template text. Edit the text and press MENU. Select Save

Changes to save edited template, or Store to save the edited template as a new one.
• Edit Name—Opens edit screen with the template name. Press Ok to save the template.

4.4.5 Predefined Templates
Predefined message templates are programmed into your radio. You are allowed to perform limited edit operations
of the predefined template. You can send it, but you are not able to store the edited template or erase it from the
predefined template list.

Pseudo Call Forward

4.4.5.1 Viewing Predefined Templates

Procedure Steps
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1 From the home screen, press MENU key.

2 Select Messages → Predefined.

3 Highlight the required template and press MENU key.

4 Select View.

4.4.5.2 Sending Predefined Templates

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Predefined.

3 Highlight the required template and press Send, the PTT button, or the SEND key.

You can edit the predefined template before you send it. Press MENU and select Edit. Edit screen opens
with the template text. You are only allowed to replace the existing text.

4.4.6 Send Status

4.4.6.1 Viewing a Status Message Number

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.

3 Press MENU and select View.

4.4.6.2 Sending a Status Message to a Group

Prerequisites: Switch to the desired talkgroup, to which you want to send a status message.
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4.4.6.3 Targeted Status

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.

3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• Enter 5 digit status message number and press Send.

If the radio displays Status list is empty, you can enter 5 digit status message and press SendTo.

4.4.6.3 Targeted Status

This feature allows you to send the status message to a private number or to user selected talkgroup.

Your service provider can disable to send a status message to a private number that is not in the Contacts.

4.4.6.4 Sending a Targeted Status Message

Procedure Steps

1 From the home screen, press MENU key.

2 Select Messages → Send Status.

3 Do one of the following:

• Highlight the required status message and press Select, the PTT button, or the SEND key.
• Enter 5 digit status message number and press Send.

If the radio displays Status list is empty, you can enter 5 digit status message and press SendTo.

4 Do one of the following:

• Enter the number or press abc to select the name from your contact list. Press Send.
• Select required talkgroup from the TalkGroup List.

Result: The display shows on of the following delivery reports:

• Status Sent.

• Status Failed.
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4.5 Contacts
This sub-menu stores all your contact numbers. Each entry requires the following information:

• Name— if you store more than one number to one contact, this entry is required.

• Type— each contact must be assigned to one of the following types:

Table 4-5 Contact Types

Contact Icon Description
Private
Cannot have a speed dial number.

Mobile

Home

Work

PABX

Other

Pickers
Indicate more than one number in a contact.

• # (number) — each contacts entry must contain a number.

• Speed #— accept the default Speed Dial number or change it.
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4.5.1 Creating a Contact

4.5.1 Creating a Contact

Procedure Steps

1 From the home screen, select Contcs.

2 Select [New Contact].

3 Highlight Name and press Change. Enter the name of your contact and press Ok.

4 Highlight Type and press Change. Select the required type of your contact.

You can use the Left and Right NAVIGATION keys to select the type of your contact from the Contact
Details screen.

5 Highlight # (number) and press Change. Enter the number of your contact and press Ok.

6 If needed, highlight Speed # and press Change. Enter the speed dial number (1– 1000) of your contact and
press Ok.

If the entered number exist, the radio displays Overwrite? message. Press Yes to confirm, or No to enter
the speed dial number again.

7 Press Done.

Result: You have create a contact with one number. To add additional number repeat steps 4–6.

4.5.2 Editing a Contact

Procedure Steps

1 From the home screen, press Contcs.

2 Highlight the contact you want to edit.

3 Press MENU.

4 Press Edit.
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5 Highlight one of the following entries and press Change to edit:

• Name
• Type
• # (number)
• Speed #

6 Press Done.

4.5.3 Deleting a Number

Procedure Steps

1 From the home screen, press Contcs.

2 Select a contact you want to edit.

3 Use left or right NAVIGATION keys to choose the required number.

4 Press MENU.

5 Select Delete number.

If an entry contains only one number, deleting the number deletes the entry.

6 Press Yes.

4.5.4 Deleting a Contact

Procedure Steps

1 From the home screen, select Contcs.

2 Highlight a contact you want to delete.

3 Press MENU.

4 Select Delete contact.

5 Select Yes.
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4.5.5 Checking Capacity

4.5.5 Checking Capacity
When and where to use: To see how many numbers are stored in the radio.

Procedure Steps

1 From the home screen, select Contcs.

2 Press MENU.

3 Select Capacity.

4 Select one of the following:

• Private
• Phone / PABX
• Contact

4.5.6 Dialing through the Contact List

Procedure Steps

1 From the home screen, press Contcs.

2 To highlight the required contact, use up and down NAVIGATION keys or by entering up to 12 characters of
the contact name.

3 If the contact has more than one number, use left and right NAVIGATION keys to select the required number.

4 Press the PTT button to initiate a simplex call with a Private number. Otherwise use the SEND key to initiate a
duplex call.

4.6 Security
This sub-menu stores all your security settings.

4.6.1 PIN Protect
This feature allows you to enable PIN code authentication at the next power on. This code protects your radio
against unauthorized use.

If you are unable to unlock the radio, you can only send or receive Emergency Calls and adjust the volume level
with the VOLUME KNOB.
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Unlocking Your Radio

Changing PIN Code

4.6.1.1 Protecting the Radio with a PIN Code

Procedure Steps

1 From the home screen, press MENU→ Security → PIN Protect.

2 Select On.

3 Enter 4-digit PIN code.

SUGGESTION

Default PIN code is 0000.

Post requisites: Each time you turn on the terminal, PIN code is required.

4.6.1.2 Unblocking Your Radio

Prerequisites: You blocked your radio by entering incorrect PIN code for three times (by default).
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4.6.1.3 Changing PIN Code

Procedure Steps

1 Radio displays Unit Blocked Enter PUK.

2 Enter 8–digit PUK (Personal Unblocking Key) number.

The PUK is an eight-digit master code provided by your service provider.

3 Enter the new PIN code twice.

4.6.1.3 Changing PIN Code

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Change Code.

3 Radio prompts for the Old Code. Enter currently used 4-digit security code (default setting is 0000).

4 If the entered code matches the old code, radio prompts for the new code twice.

Result: Your radio displays Code Accepted.

Unlocking Your Radio

PIN Protect

4.6.2 Keylock Setup
The keypad lock feature allows locking the keypad to prevent accidental pressing of keys. The keypad lock/unlock
can be invoked using the menu. By default press MENU, and then left NAVIGATION key.

By default, while the keypad lock feature is active, all front and side keys (including the PTT button) are inoperative
except for the ON/OFF key and EMERGENCY button.
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Locking/Unlocking the Keys/Buttons

4.6.2.1 Keypad Lock Notification

When the keypad is locked, your service provider can configure one of the following instructions:

• None — no notification is displayed.

• Notification Only — Keys Locked is displayed.

• Notification and Instruction — Press Menu + Left to lock/unlock keypad is displayed.

4.6.2.2 Setting Automatic Keylock Delay

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Keylock Setup → Delay.

3 Use up and down NAVIGATION keys to change the minutes and press Done.

4.6.2.3 Setting Keylock on Startup

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Keylock Setup → Start Locked.

3 Select On/Off.

4.6.3 Air Encryption
This feature provides service confidentiality between you and the system. This menu item allows you only to
view air encryption state. If encryption is on and you receive a clear call (unencrypted), the radio displays Call
& Data Not Encrypted.

4-22 -



4.6.3.1 Viewing Air Encryption State

4.6.3.1 Viewing Air Encryption State

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → AirEncrypt.

3 Your radio displays:
a. Air Encryption Is Off.
b. Air Encryption Is On.

4.6.3.2 Air Encryption Key Deletion

Please check with your service provider whether the radio is provided with Air interface encryption keys. You can
delete the Air interface encryption keys from the radio by entering the following sequence: **00##.

• It takes a minute for this feature to delete all the encryption keys from the radio. During this time,
do not remove the battery.

• Deletion is performed in idle TMO/DMO or Emergency Operation.

Using this feature will disable the radio, and your service provider will need to reenable the radio.

4.6.4 K Validity
K (Key) is a secret key the infrastructure uses to authenticate the radio in the system. It is part of the authentication
that provides service confidentiality between your radio and the system.
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4.6.4.1 Verifying K Validity

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → K Validity.

3 Your radio displays:

• K is Valid— the infrastructure can authenticate your radio.

• K is Invalid— the infrastructure is unable to authenticate your radio. Please call your service provider
to restore the key to your radio.

4.6.5 TMSCK Validity
SCK (Static Cipher Key) is a secret key the infrastructure uses to encrypt call and data in TMO Mode. Air
interface encryption provides service confidentiality between your radio and the system. Your radio is provided
with a set of SCKs.

4.6.5.1 Verifying TMSCK Validity

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → TMSCK Validity.

3 Your radio displays:

• TMSCK is Valid— your radio can work encrypted in TMO Mode.

• TMSCK is Invalid— your radio cannot work encrypted in TMO Mode. Please contact your service
provider to restore SCKs to your radio.

4.6.6 DMSCK Validity
This feature is used to provide the service confidentiality for your calls and data services in the DMO Mode.
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4.6.6.1 Verifying DMSCK Validity

4.6.6.1 Verifying DMSCK Validity

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → DMSCK Validity.

3 Your radio displays:

• DMSCK is Valid— your radio can work encrypted in DMO Mode.

• DMSCK is Invalid— your radio cannot work encrypted in DMO Mode. Please contact your service
provider to restore SCKs to your radio.

4.6.7 DMO SCK
Air interface encryption provides service confidentiality between your radio operating in Direct Mode and another
radio or a group of radios operating in Direct Mode. This feature allows you to enhance security.

This feature needs to be enabled by your service provider.

4.6.7.1 Changing DMO SCK

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → DMO SCK.

3 Press Next.

4 Radio displays Change to version .

5 Select one of the following:

• Yes— to change the key. Your radio displays Key version changed.
• No— to leave the key. Your radio displays Code Not Changed.

4.6.8 Covert Mode
This feature enables you to completely shut down all visible and audible alerts and notifications making the radio
unnoticeable even in a silent and dark environment.
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When your radio is in the Covert Mode, you cannot enter the following menu items of the Setup menu.

• Set Volume

• Tones

• Backlight (in Display menu item)

When the Covert Mode is turned on:

• All tones are set to Off (corresponding to All Tones menu entry).

• Group audio is set to Speaker Control (corresponding to Audio Toggle menu entry).

• The private speaker is set to Off (this setting causes all the calls are routed through the earpiece).

• Backlight is set to Disabled (corresponding to Backlight menu entry).

• The LED indicator switches off.

The radio powers up in the mode set before turning off. Thus if the Covert Mode was set before turning off, the
radio turns on in the Covert Mode .

When the Covert Mode is turned off all the changed settings are reverted to the previous state.

This feature can be used as the One-Touch Button.

4.6.8.1 Activating Covert Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Security → Covert Mode.

3 Select one of the following:

• On— all tones are set to off, and the backlight and the LED are disabled immediately. The group audio
is routed to the earpiece. The radio displays Covert Mode On.

• Off— all settings for tones, backlight and audio are restored. The radio displays Covert Mode Off.

4.7 Setup
This sub-menu allows you to change your radio configuration.

4.7.1 Ring Style
This sub-menu allows you to set the incoming call ring style.
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4.7.1.1 Setting Ring Style

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Ring Style.

3 Select one of the following:

• Duplex— To set the new ring style to all duplex calls.
• Simplex— To set the new ring style to all simplex calls.

Upon entry into this sub-menu, the display shows the current ring style used.

4 Scroll to the desired style and press Select.

New ring style is played immediately for a few seconds. If necessary, adjust the volume level.

4.7.2 Set Volume
This menu item allows you to adjust the Speaker and Earpiece tone volumes.
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Volume Adjustment Mode

4.7.2.1 Setting Volume

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Set Volume.

3 Select Speaker or Earpiece.

4 Select one of the following:

• Voice Vol— sets the volume level for voice.
• Duplex Vol— sets the volume level for duplex ringtones.
• Simplex Vol— sets the volume level for simplex ringtones.
• Keypad Vol— sets the volume level for keypad tones.
• Tones Vol— sets the volume level for alert tones.
• Call-Out Vol— sets the volume level for Call-Out tones (if enabled).

If the display shows only one option Volume, you can adjust all of the above settings at once. You have
the option to change the settings individually when the Volume Adj. Mode is set to Individual.

5 Press right or left NAVIGATION key to change the value.

When the battery level is low it is not recommended to attach the 4 Ohm speaker to the radio as it can
cause reset or shutdown of the radio.

Setting Volume Adjustment Mode

4.7.3 Language
This sub-menu allows you to change the language of the radio.
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4.7.3.1 Setting Language

4.7.3.1 Setting Language

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Language.

3 Select desired language.

4.7.4 Data Setup
This menu item allows you to set up your radio to transmit and receive data from the external device.

To connect your radio accessory connector to the external device, use cable PMKN4123. The external device must
run an application complying with the TETRA standards.

• Data services are available only in TMO Mode.

• Data services are blocked in TXI Mode.

• When set to Voice Only, the built in data modem is disabled to conserve battery power.

4.7.4.1 Setting Data Function

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Data Setup.

3 Select one of the following:

• Voice Only— Your radio receives and transmits voice calls only.
• Data Only— Your radio acts as a modem. It rejects incoming and outgoing voice calls (except for

Emergency Calls), status and text messages.
• Voice & Data— Your radio acts as a modem but voice calls have priority over data calls and can

interrupt them.

4.7.5 Audio
This menu item allows you to adjust your radio audio settings.
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4.7.5.1 Audio Profile

When there is a need of different audio quality and adaptive audio parameters, you can modify them accordingly
to the working environment. An audio profile adjusts the audio parameters of the radio to fit its current operating
environment. There are up to five profiles available.

4.7.5.2 Setting Audio Profile

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Audio → Audio Profile.

3 Select required profile.

4.7.5.3 Howling Suppression

Howling Suppression is a mode of the operation that eliminates howling effect.

4.7.5.4 Setting Howling Suppression

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Audio → Howling Suppr..

3 Select required setting.

On powering on, the Howling Suppression is disabled.

4.7.5.5 Audio Toggle

You can control audio routing (speaker/earpiece) for any private or group call through the menu to have all group
calls in high audio.
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4.7.5.6 Setting Audio Toggle

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Audio → Audio Toggle.

3 Select one of the following:
a. Always Loud— The audio sound comes from the speaker (high audio only).
b. Spkr Cntrl— The audio goes through the earpiece or the speaker.

4.7.5.7 Volume Adjustment Mode

You can set the volume to Individual or Common. When it is set to Individual, the volume level for Voice,
Duplex, Simplex, Keypad, Tones, and Call-Out can be set per user preferences. When set to Common, the audio
have one setting for all items.

Set Volume

4.7.5.8 Setting Volume Adjustment Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Audio → Volume Adj. Mode.

3 Select one of the following:

• Individual— You can set Duplex, Simplex, Earpiece, Speaker and Keypad per your preferences
in MENU→ Setup → Set Volume.

• Common—You can set one value for all the items in MENU→ Setup → Set Volume.

Setting Volume

4.7.6 Tones
This menu item allows you to activate/deactivate your radio tones.
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The radio has two sets of tones: New and Classic (default). Your service provider decides which one
is enabled.

4.7.6.1 Keypad Tone

You can activate/deactivate keypad tone at every key press.

4.7.6.2 Setting Keypad Tone

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Keypad Tone.

3 Select one of the following:

• On — Activates keypad tone.
• Off — Deactivate keypad tone.

4.7.6.3 All Tones

You can activate/deactivate all tones.

4.7.6.4 Setting All Tones

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → All Tones.

3 Select one of the following:
a. On — Activates all the tones.
b. Off — Deactivates all the tones.

4.7.6.5 Talk Permit

You can set a different tone upon pressing the PTT button.
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4.7.6.6 Setting Talk Permit

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Talk Permit.

3 Select one of the following:

• On— Tone heard upon pressing the PTT button.
• Off— No tone heard upon pressing the PTT button.

4.7.6.7 Clear to Send

You can activate/deactivate tone for the transmitting radio that the receiving radio is ready to accept the transmission.

4.7.6.8 Setting Clear to Send

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Clear to send.

3 Select one of the following:

• Tone On— Activate clear to send tone.
• Tone Off— Deactivates clear to send tone.

4.7.6.9 Periodic Alert

You can activate/deactivate periodic tone indication for the missed calls, the unread messages, and low battery level.
For each notification, your radio generates an unread message tone with the amber LED color indication.
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4.7.6.10 Setting Periodic Alert

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → Periodic Alert.

3 Select one of the following:

• Alert— Activates/deactivates periodic tone.
• Period— Indicates the time between each periodic tone.

4.7.6.11 D-PTT Tones

This menu item contains the settings for the Double PTT feature.

The Double PTT feature allows you to send a tone pattern (single, double, or triple) when the radio is in idle or the
Group Call mode by pressing the PTT button twice.

After the D-PTT tone is played, the user can press and hold the PTT button once again to get the permission to talk.
Otherwise, if the user presses the PTT button while the D-PTT tone is played, it is ignored.

After the D-PTT tone is sent keeping the PTT button pressed, it results in permission to talk. The D-PTT tone is
not audible on a sending radio.

This feature needs to be enabled by your service provider.

4.7.6.12 Setting D-PTT Tones

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Tones → D-PTT Tones.

3 Select one of the following:

• D-PTT Mode— Activates/deactivates D-PTT tone.
• Tone Style— Indicates have many times the D-PTT tone is played.

4.7.7 Display
This menu item allows you to adjust your radio display settings.
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4.7.7.1 Setting Vertical Flip

Display

Setting Time and Date on the Display

4.7.7.1 Setting Vertical Flip

When and where to use: The feature is useful for a user who has to wear the radio on shoulder, belt, or lapel and at
the same time wishes to read the display upside down.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Flip Display.

3 Select one of the following:

• On — To activate this feature.
• Off — To deactivate this feature.

4.7.7.2 Setting Font Level

When and where to use: This feature enlarge the text on the display so you can see the interface in the environment
with the low visibility.
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Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Font Level.

3 Select one of the following:

• 1 — Default size of the text.
• 2— Larger size of the text. Keep in mind that less text can be displayed.

4.7.7.3 Setting Screen Saver

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Screen Saver.

3 Select one of the following:

• Activate— To activate/deactivate this feature.
• Text— To set the text on the screen saver when this feature is activated.

4.7.7.4 Setting Backlight

When and where to use: To save the battery power.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Backlight.

3 Select one of the following:

• Auto — Backlight is triggered by turning on the radio, by pressing any key on device or on the
accessory that is connected to it. Also charging or getting signal from the services like: DGNA and
TX timeout during priority call are going to turn on the backlight.

• Semi Auto— Backlight is turning on when you are switching on the radio, pressing assigned button
to the backlight feature or charging.

• Disabled— Backlight feature is disabled. Your display is always dimmed.

4.7.7.5 Setting Brightness

When and where to use: This feature sets the luminance of the screen in the environment with the low visibility.
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4.7.7.6 Setting Wallpaper

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Brightness.

3 Select one of the following:

• Auto Brightness— sets to On or Off of the automatic brightness adjustment.
• Brightness— if the Auto Brightness is set to Off, choose the luminance value manually.

4.7.7.6 Setting Wallpaper

When and where to use: To change the look of the idle screen.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → Wallpaper.

3 Select one of the following:

• On — To activate this feature.
• Off — To deactivate this feature.

4.7.7.7 Setting LCD Off

When and where to use: This feature sets the time so the display automatically turns off after a period of time.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Display → LCD Off.

3 Select one of the following:

• Disabled— your radio display never goes off.
• 30 seconds, 1 minute, 2 minutes, 5 minutes, 15 minutes, 30 minutes— turns the radio display

after defined time.

4.7.8 Time and Date
The Time and Date feature is triggered by the One-Touch Button.

This sub-menu controls the displayed time and date.
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Infrastructure synchronizes the time and date. When not within the infrastructure signal range you can
set the values manually.

4.7.8.1 Setting Time and Date on the Display

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Display.

3 Select one of the following:

• Time & Date— Your radio displays time and date.
• Time Only— Your radio displays time only. Format Date sub-menu is disabled.
• Date Only— Your radio displays date only. Format Time sub-menu is disabled.
• Off— Your radio does not display time nor date. Format menu is disabled.

Display

Display

4.7.8.2 Setting Time Format

Prerequisites: If MENU→ Setup → Time & Date → Display is set to Time & Date or Time Only.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Format → Format Time.

3 Select one of the following:

• 12-Hour— Displays the time with am (before noon) or pm (after noon) indication.
• 24-Hour.

4.7.8.3 Setting Time Manually

When and where to use: If the time cannot update automatically through the infrastructure.
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4.7.8.4 Setting Date Format

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Set → Set Time.

3 Enter current time using NAVIGATION keys.

4 Press Done.

4.7.8.4 Setting Date Format

Prerequisites: If MENU→ Setup → Time & Date → Display is set to Time & Date or Date Only.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Format → Format Date.

3 Select (D — day, M — month, Y — year):

• DD/MM/YY
• MM/DD/YY
• DD-MON-YY
• YY/MM/DD

4.7.8.5 Setting Date Manually

When and where to use: If the time cannot update automatically through the infrastructure.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → Set → Set Date.

3 Enter current time using NAVIGATION keys.

4 Press Done.

4.7.8.6 Setting Time Offset

Procedure Steps

1 From the home screen, press MENU key.
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2 Select Setup → Time & Date → Set → Time Offset.

3 Enter time offset using NAVIGATION keys.

You can adjust the offset value, with 15 minute steps, up to 14 hours ahead or behind.

4 Press Done.

4.7.8.7 Setting Automatic Update for the Time and Date

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Time & Date → System Update.

3 Select one of the following:

• Off—All the infrastructure informations are ignored. The radio uses internal time and offset.
• Time Only— Time displayed is calculated from the offset programmed by your service provider

added or subtracted from the infrastructure time.
• Time & Offset— Time and offset are updated after receiving from the infrastructure.

4.7.9 Energy Economy
Energy Economy (EE) is a mode of operation to save battery life. Your radio does not monitor all downlink time
slots of the Main Control Channel. If the radio is in the charger, Energy Economy mode is not needed.
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4.7.9.1 Enabling Energy Economy

4.7.9.1 Enabling Energy Economy

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Energy Economy → EE Selection.

3 Select one of the following:

• On— Activates Energy Economy feature.
• Off— Deactivates Energy Economy feature.

4.7.9.2 Viewing Energy Economy Status

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Energy Economy → EE Status.

3 The Energy Economy status is displayed as:

• Energy Economy Is Currently Supported By System

• Energy Economy Is Currently Not Supported By System

4.7.10 Transmission Power Class
Transmission Power feature enables your radio to choose whether to transmit with Class 3L or Class 4. The signal
strength icon indicates when the radio uses this feature.

4.7.10.1 Selecting RF Power

When and where to use: If you are entering the area that requires higher signal strength.
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Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → RF Power.

3 Select one of the following:

• Hi RF Power— Activates this feature.
• Normal RF Pwr— Deactivates this feature.

• Changing RF Power Class to Normal RF Pwr during calls may result in dropping the call. The
power level may be not sufficient to sustain the transmission.

• Battery consumption is higher when Hi RF Power is selected.

4.7.11 Rotary Knob
This menu item allows you to set all the related functionality of the VOLUME KNOB and TALKGROUP KNOB.

4.7.11.1 Setting Rotary Lock

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Rotary Lock.

3 Select one of the following:

• Locked— Locks VOLUME KNOB and/or TALKGROUP KNOB.
• Unlocked— Unlocks the VOLUME KNOB and TALKGROUP KNOB.
• Disabled— Locking function is unavailable. Your VOLUME KNOB and TALKGROUP KNOB is

unlocked all the time.

4.7.11.2 Setting In Keypad Lock

When and where to use: To set behavior of the rotary knob when the keypad is locked.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → In Keypad Lock.
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4.7.11.3 Setting Rotary Knob Wrap Around

3 Select one of the following:

• Lock None— Scrolling and volume setting functionality is available.
• Lock Volume— VOLUME KNOB can be only used for scrolling.
• Lock Scroll— TALKGROUP KNOB can be only used for setting the volume.
• Lock Both— Scrolling and volume setting functionality is unavailable.

4.7.11.3 Setting Rotary Knob Wrap Around

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Wrap Around.

3 Select one of the following:

• On— Scrolling through the talkgroup list stops after reaching first or last talkgroup in the current
selected folder.

• Off— Scrolling through the talkgroup list is looped or is moved to the next folder.

Only whenWrap Around is set to On and the Scroll Range is set to Scroll To Next, you are able
to scroll through all the talkgroups and folders.

4.7.11.4 Setting Rotary Knob Scroll Range

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Scroll Range.

3 Select one of the following:

• Stay In Range— Scrolling through the talkgroups in the current folder only.
• Scroll To Next— Scrolling through all the talkgroups and folders.

Only whenWrap Around is set to On and the Scroll Range is set to Scroll To Next, you are able
to scroll through all the talkgroups and folders.

4.7.11.5 Setting Rotary Knob Talkgroup Selection

Procedure Steps

1 From the home screen, press MENU key.
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2 Select Setup → Rotary Knob → Confirm TG Sel..

3 Select one of the following:

• On— You need to confirm the talkgroup selection by pressing Select or pressing the PTT button
to immediately start a call on a new talkgroup.

• Off— Attaches to the selected talkgroup without any additional prompt

4.7.11.6 Setting Rotary Knob Function Keys

Procedure Steps

1 From the home screen, press MENU key.

2 Select Setup → Rotary Knob → Function Keys.

3 Select one of the following:

• Volume Adjust. — Sets the SIDE buttons to adjust volume level.
• OTB Feature— Sets the SIDE buttons to the predefined One-Touch Button features.

4.8 Group Setup
This sub-menu allows you to set the scanning and my groups folder.

4.8.1 Scan
This menu item allows you to activate/deactivate scanning, view the active scan list, and edit the scan lists. This
feature is available only for the TMO Mode. Your radio joins any group call as long as this group is defined in the
scan list and scan is turned on.

Activating Talkgroup Scanning

4.8.1.1 Activating Talkgroup Scanning

When and where to use: If you want to monitor any TMO Group Call in the defined talkgroup list.
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4.8.1.2 Setting Talkgroups in the Active Scan List

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → Scan → Scanning.

3 Select Select List and then a list name.

Step result: Your radio displays list name Selected.

4 Select Scanning → On.

Result: Your radio is scanning on the predefined scan list.

Scan

4.8.1.2 Setting Talkgroups in the Active Scan List

When and where to use: If you want to edit talkgroups in the active scan list.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → Scan → Active List.

If Scanning is Off is displayed, go to Group Setup → Scan → Scanning → On to enable scanning.

3 Select View and highlight the required talkgroup.

4 Press MENU.

5 Select one of the following:

• Delete— Erases this group from the active scan list.
• Priority and select new priority to Low,Medium or High.

4.8.1.3 Setting Scan Lists

When and where to use: If you want to set up any scan list.
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Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → Scan → Scan Lists.

3 Highlight required scan list and press MENU to see additional settings:

• Rename— Enter new name for that scan list.
• Capacity—Displays the number of assigned and unassigned talkgroups for the scan list.
• Clear— Deletes all the talkgroup assigned to that scan list.
• Add Group—Adds a talkgroup to the scan list. Select one talkgroup from your talkgroup folders and

assign appropriate priority.
• Edit— Changes the priority of the required talkgroup or deletes it.

4.8.1.4 Editing Scan Lists

Procedure Steps

1 From the home screen, press MENU→ Group Setup → Scan → Scan Lists

2 Highlight a required scan list name.

3 Select one of the following:

• Rename — Renames the talkgroup.
• Capacity— Checks the number of the talkgroups.
• Clear— Removes all talkgroups from that list.
• Add Group — Adds new talkgroup.
• Edit— Changes the priority of the talkgroup or delete it.

SUGGESTION

To delete a talkgroup from the scan list, select Edit and press MENU.

4.8.2 My Groups
This sub-menu allows you to select/edit your favorite group list.

4.8.2.1 Adding Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → My Groups.

4-46 -



4.8.2.2 Adding a Talkgroup to a Favorite Folder

3 Select[New Folder].

4 Enter the name and select Ok.

4.8.2.2 Adding a Talkgroup to a Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → My Groups.

3 Select <FolderName>.

4 Select [New Group].

5 Select the required talkgroup by Folder or by alphabetic search.

4.8.2.3 Editing My Folder List

Procedure Steps

1 From the home screen, press MENU key.

2 Select Group Setup → My Groups.

3 Highlight required favorite folder.

4 Press MENU.

5 Select one of the following:

• Rename Folder— Edits the name of the folder. Enter new folder name and press Ok.
• Delete Folder— Deletes selected folder. Press Yes.

You cannot delete the last favorite folder.

4.8.2.4 Deleting a Talkgroup from the Favorite Folder

Procedure Steps

1 From the home screen, press MENU key.
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2 Select Group Setup → My Groups.

3 Select required favorite folder.

4 To delete one talkgroup, highlight it and select Delete.

To delete all the talkgroups from the folder, press MENU and select Delete All.

4.9 My Info
This sub-menu allows you to view your own private, phone, and radio info.

4.9.1 Viewing/Modifying Personal Information

Procedure Steps

1 From the home screen, press MENU key.

2 Select My Info.

3 Select one of the following:

• My Private Num— displays your radio private number.
• My Phone Num— displays your radio phone number.

To modify the displayed phone number, select Edit. Type the number and press Ok.
• Radio Info— displays radio information: manufacturer, product type, ISSI, TEI, Serial Number,

and OPTA.

OPTA information is optional.

4.10 Recent Calls
You can view the history of all calls:

• Dialed — calls you initiated.
• Received — calls you answered.
• Missed— calls you received but not answered or rejected.
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4.10.1 Viewing Recent Calls

Each list of calls may contain up to 50 numbers, the most recent call being at the top of the list. If the number of a
recent call is stored in the contact list, the name associated with the number appears in the recent calls list. A number
dialed more than once, appears only once in the list.

4.10.1 Viewing Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select Recent Calls.

3 Select one of the following:

• Dialed
• Received
• Missed

4 Select View on the required call.

SUGGESTION

Press down NAVIGATION key to bypass first two steps.

Call time information is only available if the time and date are set in the radio. Call duration is not
available in the missed calls list.

4.10.2 Calling from Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select Recent Calls.

3 Select one of the following:

• Dialed (from the home screen press SEND key to access Dialed Calls list)
• Received
• Missed

From the home screen press down NAVIGATION key, to access Recent Calls menu item.
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4 Highlight the required call and press the PTT button for private calls or press theSEND key to make a phone call.

Phone calls are only available in TMO Mode.

4.10.3 Storing Recent Calls to Contacts

Procedure Steps

1 From the home screen, press MENU key.

2 Select Recent Calls.

3 Select Dialed, Received or Missed.

4 Press Store.

If Store is not assigned to the left SOFT key, the number is already stored in your contact list.

5 To store the number as a new entry, select [New Contact]. Or, to store the number to an existing entry, select
the entry, and press View then select Edit.

6 With the contact type field highlighted, scroll left or right to display the contact type you want to assign the
number.

7 Select Done.

4.10.4 Deleting Recent Calls

Procedure Steps

1 From the home screen, press MENU key.

2 Select Recent Calls.

3 Select Dialed, Received or Missed.

4 Press MENU on the required call.
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4.11 Networks

5 Select Delete.

To erase all the calls, select Delete All.

4.11 Networks
This menu item allows you to switch between the radio operation modes.

Entering TMO / DMO Mode

Selecting Network Operation Mode

4.11.1 Selecting Your Network

Procedure Steps

1 From the home screen, press MENU key.

2 Select Networks → Networks Sel → Home Only.

3 Your radio registers to the first network on the allowed network list.

4.11.2 Using the Select Net Registration
When and where to use: Use this feature to migrate to another predefined network, when you are out of the range
of your network and your radio displays the No Service message.

Procedure Steps

1 From the home screen, press MENU key.

2 Select Networks → Networks Sel → Select Net.

3 Select the required network from the list.

Result: Your radio registers to the selected network.
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4.11.3 Selecting Network Operation Mode

Procedure Steps

1 From the home screen, press MENU key.

2 Select Networks.

3 Select one of the following:

• Trunked Mode— Switches to the mode using infrastructure.
• Direct Mode— Switches to the mode without using infrastructure.
• TXI Mode— Select Activate to stop sending any radio transmission.

If the radio is in TXI Mode, it is not possible to switch from Direct Mode to Trunked Mode.

Networks

Entering TMO / DMO Mode

4.12 Packet Data
The Packet Data (PD) Service allows you to transfer data in a TETRA system using the Internet Protocol (IP).

To transfer data from a standard computer over the air, connect the computer via the PMKN4129 data
cable with your radio. Your service provider has to setup additional applications on your computer.

If set up by your service provider it is possible to accelerate the transmission by using the Multi-Slot Packet Data
(MSPD) Service.
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4.12.1 Viewing Data Statistics

4.12.1 Viewing Data Statistics

Procedure Steps

1 From the home screen, press MENU key.

2 Select Packet Data.

Data services are only available in TMO Mode. The data option must be set to Voice & Data or Data
Only.

3 Select one of the following:

• Sent Data — the number of KBsSent and Throughput since current Packet Data activation is
displayed.

• Received Data— the number of KBs Sent and Throughput since current Packet Data activation is
displayed.

• Bandwidth— active data session percentage is shown.
• Failed Transfer— the percentage of failed sent/received packets.

N.A. — standby packet data session.

4.12.2 Viewing Encryption Status

Procedure Steps

1 From the home screen, press MENU key.

2 Select Packet Data → Encryption.

3 The encryption state of the ingoing packet data session is displayed:

• Packet Data Channel Clear
• Packet Data Channel Encrypted
• Encryption N/A (clear)
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5 Features
Topics Covered in this Chapter

• MS-ISDN
• Dialing through Soft Numeric Keypad
• Phone/PABX Speed Dial
• Phone and PABX Calls
• Private Call
• Short Number Dial

5.1 MS-ISDN
This feature adds to the radio ISDN number. You can choose between MS-ISDN and ISSI to address the call, send the
message or pre-defined templates. It works for both simplex and duplex calls, based on the assigned ISDN number.

5.2 Dialing through Soft Numeric Keypad
Prerequisites: Direct Private Number Dialing is assigned to a right NAVIGATION key.

Procedure Steps

1 From the home screen, press and hold right NAVIGATION key.

Step result: Your radio displays dialing number prompt.

2 Press up/down NAVIGATION key to choose the number, then press right NAVIGATION key to go to the
next digit.

• You can enter # at the end when the Speed Dialing feature is enabled.
• The + sign you can enter only when you are editing the first position. Both signs are available
after digit 9.

3 Press PTT.

5.3 Phone/PABX Speed Dial
This feature allows you to dial Phone/PABX by a shortened number of up to three digits instead of the full number.
The Phone/PABX Speed # number is assigned when the dialed number is added in the contact list.
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This feature is available only in TMO Mode.

5.3.1 Using Phone/PABX Speed Dial

Procedure Steps

1 From the home screen, enter the predefined Phone/PABX speed dial number and # key.

2 Press SEND key.

5.4 Phone and PABX Calls
The Phone Call allows you to call a landline telephone number or a cellular mobile phone number. The Private
Automatic Branch Exchange (PABX) Call allows you to call local (office) extension numbers.

5.4.1 Making a Phone or PABX Call
Prerequisites: Direct Private Number Dialing is assigned to a right NAVIGATION key.

Procedure Steps

1 From the home screen, press and hold right NAVIGATION key and enter the number.

2 If Phone or PABX are not the first type of call presented, press Ctype repeatedly to select it.

3 Press SEND key.

5.5 Private Call
The Private Call, also called point-to-point, or individual call, enables calling between two individuals. No other
radio can hear the conversation. This call type can be carried out in two ways:

• Duplex call (if the system allows), in TMO Mode. Both parties can speak at the same time.

• Simplex call, in TMO or DMO Mode. Only one party can speak at a time.

When a DMO Private Call takes place, radios not involved in this call receive the channel busy indication. The
radios are identified using its radio numbers.
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5.5.1 Making a Private Call

5.5.1 Making a Private Call
Prerequisites: Direct Private Number Dialing is assigned to a right NAVIGATION key.

Procedure Steps

1 From the home screen, press and hold right NAVIGATION key and enter the number.

2 If Private is not the first type of call presented, press Ctype repeatedly to select it.

3 When you are in the following mode:
a. TMO — For a simplex call, press and release the PTT button. You hear a ringing tone. Otherwise, press

and hold the PTT button. Wait for the talk permit tone before talking, and release the PTT button to listen.
For a duplex call, press and release SEND key. You hear a ringing tone.

b. DMO — Only simplex call is available. Press and hold the PTT button. Wait for the talk permit tone
before talking, and release the PTT button to listen.

4 To end the call, press the END key.

5.6 Short Number Dial
This feature allows you to dial part of the full number of the person you wish to call. Your radio automatically
completes the number.

Example: Your radio number is 4282564.

1. Dial 456 (instead of 4282456, the full number).

2. To place the call, press the PTT button or the SEND key.
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Appendix A: Tones

To listen to the audio signal tones samples, refer to the PDF file with the embedded sound files.

Table A-1 Radio Tones

New Tone Classic Tone Tone Description

Default Beep — Played when pressing a key.

Duplex Volume Set — Played when adjusting duplex volume.

Invalid Action

Examples:

• Pressing an invalid key.

• Dialing an invalid number.

• Talk prohibit.

System Notification

Examples:

• The radio changed its status from out-of-range to in service.

• The radio returned to the home network.

• Toggling between the TMO and DMO modes.

System Error

Examples:

• The radio changed its status from in service to out-of-range.

• Call disconnected.

General Notification

Examples:

• Entering Local Site Trunking.

• Entering the Transmit Inhibit Mode.

Positive Notification — Message sending succeeded.

Negative Notification — Message sending failed.

Item Received — A new message received.
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Table A-1 Radio Tones (cont'd.)

New Tone Classic Tone Tone Description

Talk Permit — The radio user is allowed to transmit their message (after
pressing the PTT button).

Clear-to-send — Data transmission ready to begin.

Emergency — The Emergency Call received.

Low Battery — The battery charge level is low.

Over the Air 1 — Single D-PTT tone.

Over the Air 2— Double D-PTT tone.

Over the Air 3— Triple D-PTT tone.

Phone Busy — The called radio is busy.

Phone Ring Back — Played on the initiating phone when the Phone Call
is being setup.

Private Ring Back — Played on the initiating phone when the Private
Call is being setup.

Ringtone 1.

Ringtone 2.

Ringtone 3.

Ringtone 4.

Ringtone 5.

Simplex Volume Set — Played when adjusting simplex volume.
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Appendix B: LED Indications
Table B-1 LED Indications

Indication Status
Solid green In use

Battery fully charged

Blinking green In service

Battery charged at 90%

Solid red Out of service

Rapid charge

Trickle charge

Blinking red Connecting to the network

Entering DMO

Faulty or invalid battery

Solid orange Transmit inhibit in service

Channel busy in DMO

Blinking orange Incoming call

Battery is waiting to charge

No indication Idle

Radio powered down
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Appendix C: Troubleshooting
Your radio displays the following messages:

Table C-1 Displayed Messages

Message Message Description
...-Received Call received but not answered, or rejected.

Attachment Failed Your radio could not perform talkgroup attachment. It keeps on
trying. If it does not succeed, try another talkgroup.

Authenticate Failure Your radio could not register on an authenticated system (for
example, the Authentication Key is incorrect, or authentication is
disabled).

Call Cancelled You have canceled the call.

Call Ended • Faulty channel. Please try later.

• You have ended the call.

Call Preempted Channel being used for priority.

Emgcy In Use
Wait For Mic

The Hot Microphone feature is active, but the channel transmit grant
has been given to another Emergency call on the same talkgroup.
Your radio microphone is not active during this time, but it
automatically tries to regain talk permit after a predetermined time.

Emgcy Mic Ended The Hot Microphone timer automatically expired, or you pressed
the PTT button to cancel the Hot Microphone feature.

Emgcy Mic On The Hot Microphone feature is active, and your radio is
automatically transmitting hands free emergency audio.

Empty Entry The speed number you dialed does not exist, or the number exists
but the group is non-selectable.

Faulty Unit
Error

Self-test failed. An operational fault has been detected with your
radio. Record the error number. Turn your radio off and contact
service.

This group already exists The group you are attempting to add exists in theMyGroups folder.

Invalid ID The entered number is not valid.

Limited Service Emergency Calls, Emergency Alarms, and mobility operations (for
example group attachment) are allowed. All other incoming and
outgoing call and data services are blocked.

List Empty There are no programmed entries in the scrolling list. Type the entry.

List Not Attached All talkgroups in the scan list are not attached.

List Partially Attached The scan list is active, but not all talkgroups are attached to it.

Message Delivered Indicates mail successfully delivered.

Message Failed Indicates mail delivery failure.

No Service Your radio is outside coverage. Return to coverage.
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Table C-1 Displayed Messages (cont'd.)

Message Message Description
My Groups
Is Empty

You cannot view/delete groups when the My Groups folder is
empty.

My Groups
Is Full

You are not allowed to add a group to theMy Groups folder as it
already contains the maximum allowed number of groups.

Network Trouble Network problems. Please try again later.

No Answer The called party does not answer.

No Entries This message is displayed when accessing an empty list.

No Group • Attachment failed. Your radio detached from current talkgroup.
Please wait until it attaches again to the current talkgroup.

• Displayed when you are out of the normal coverage area of your
selected talkgroup. Please select a new talkgroup that is valid for
your working location.

• Indicates a favorite group was removed from theMy Groups
folder.

No List The network list is empty.

No New or Old Messages Indicates there are no new or old messages in the Inbox.

No Selected Scan List You selected an empty network list.

No Service Your radio is out of coverage.

Not Allowed To Initiate Call You are not allowed to dial a number which is not in the address
book.

Not Allowed To Transmit Release the PTT button and try again later. You are not allowed to
send a text message or a status message to a number which is not in
the address book.

Single TalkGroup Only There is only one programmed entry in the scrolling list.

Overheating, Please Turn Radio Off Your radio turns off. Keep it turned off for 5 minutes.

Party Busy Called radio is busy.

Party Not Available Called radio is out-of-range or turned off. Please try again later.

Please Try Again You could not call.

Please Wait Connecting A message during startup.

Registration Failure Your radio could not register within the system. Please try again
later.

Service Denied Invalid number. Call your service provider.

Service Not Available This service is not available on the current network.

Service Restricted This service is by your service provider, it has not been purchased,
or it is not available.

TalkGrp ... cannot be deleted Your service provider set this group so you cannot delete it from the
favorite talkgroup folder.

Try Again Later The requested service is temporarily unavailable.
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Table C-1 Displayed Messages (cont'd.)

Message Message Description
Radio Disabled Check with your service provider.

Unit is OK
Warn:

Self-test error. A minor fault has been detected. Your radio is still
fully operative. If this error recur, note the error code and contact
service.

Unit Not Attached You radio could not attach to the system. The talkgroup may not be
defined in the system. Please try another group.
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Appendix D: Maintenance
Topics Covered in this Appendix

• Storage
• Extending Battery Life
• Battery Charging Temperature
• Battery Charging Rules
• Additional Battery Warnings/Cautions
• Looking after Your Radio

SUGGESTION

• Before using your radio for the first time, remove the plastic lens protector from the
display, and charge the battery until the LED green light appears.

• Battery charging must occur only in non-hazardous areas.
• Clean the connector frequently and before the programming procedure for example, with
a soft brush (do not use fluids).

D.1 Storage
Do not store your battery where the temperatures exceed or fall below -20 ° C. New Lithium-Ion batteries may be
stored in ventilated, cool and dry areas with some capacity loss in the life cycle. It is not recommended to store the
batteries when they are fully charged or discharged.

D.2 Extending Battery Life
A battery is an expendable part and may need replacing during the life of the radio. To ensure maximum service
life of your radio, always replace the battery with a genuine Motorola replacement. In order to ensure maximum
life for your battery:

• Do not charge it unless necessary (low battery indication).
• Charge it until full charge indication is on.
• Turn off the radio before charging.

D.3 Battery Charging Temperature
Your charger only charges your battery when it is at temperature range of 1° C to 37° C. As the temperature gets
colder (close to 0° C) less capacity is stored in the battery.

If, during charging, the temperature is out of range, the battery might not be fully charged since the charging is
temporarily stopped until the temperature becomes suitable. The temperature range of battery operation is from
0° C to +45° C in charger mode and from -10° C to in discharge mode.
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D.4 Battery Charging Rules
Generally, to reduce the number of charge cycles as much as you can, wait for the to charge, as it ensures maximum
battery life. Do not use your charger as a radio holder or leave your radio and fully charged battery connected to the
charger while not charging. Continuous charging shortens the battery life.

D.5 Additional Battery Warnings/Cautions
• Battery storage above 60° C and below -20° C is not recommended.

• To prevent injury, do not allow metal objects to touch the battery contacts.

• Do not disassemble.

• Do not throw in fire.

• Do not dispose of battery in household waste.

When the battery is deeply discharged (for example, after left unattended for months while connected to
the radio), it cannot be recovered in all types of chargers. It is best recovered:

• In the rear pocket of a Dual Unit Charger.

• In a battery only pocket on a Multi-Unit Charger.

• By charging the radio with the USB cable.

D.6 Looking after Your Radio
Never leave your radio or battery in extreme temperatures (over 60° C) — for example, behind windscreen in hot,
direct sunlight. Do not immerse your radio in water. To clean the body of the radio, use a moistened or antistatic
cloth. Do not use electrostatically charged cloth.
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